Navigation

Tagged: 

  • Author
    Posts
  • #1325672

    kludrik
    Participant

    http://46.226.13.187/~allersinvest

    allersinvest.no

    I have also lost the little arrows in the menu that indicates that there excists submenus. How can I get them back?

    Last version of X. Last vrsion of WP. I do not use Cornestone.

    #1325757

    Darshana
    Moderator

    Hi there,

    Thanks for writing in! You will have to properly migrate your site when changing URL. Please refer to the following knowledge base article (https://community.theme.co/kb/hosting-how-to-migrate-your-wordpress-site/).

    Hope that helps.

    #1325770

    Thai
    Moderator

    Hi There,

    Regretfully, at this time I am not entirely certain what it is you would like to accomplish based on the information given in your post. If you wouldn’t mind providing us with a little more clarification on what it is you’re wanting to do (a link to a similar example site would be very helpful, or perhaps some screenshots), we’ll be happy to provide you with a response once we have a better understanding of the situation.

    #1325947

    kludrik
    Participant

    I will not be migrating my site. I have my own server. I think the problem with the missing arrows in the menu are due to this setup in “General”:
    WordPress-adresse (URL) http://46.226.13.187/~allersinvest
    Nettstedsadresse (URL) http://allersinvest.no

    I recall that this has been a problem I have seen before. If I change this, the whole site will crash.

    The other problem is that I dont get a preview in Customizer. I only get a white screen with the message: Non-existent changeset UUID.

    #1326072

    Joao
    Moderator

    HI There,

    Can you try contacting your webhost. Here is a form letter you may use:

    Hello [provider],
    
    Could you please do the following?
    
    – Ensure my site can reach this domain: community.theme.co
    – Ensure cURL is working, and allow_url_fopen is enabled.
    – Ensure PHP is configured with the latest CA Root Certificates.
    – Check into the error message above.
    
    Please advise on anything you discover. Thank you.

    Let us know how it goes,

    Joao

    #1326126

    kludrik
    Participant

    If this is your serious answer to my problem, I think I may have to consider using other themes.

    #1326128

    kludrik
    Participant

    I have 10 other x-driven sites working with no problem. It is clear that the problem is not at the host. It is a bug in this site. I can ofcourse deinstall and start all over. Or I could use another theme….

    #1326139

    kludrik
    Participant

    I remembered that I have had a similar problem before. You solved it that time. But it is not excactly the same: #751294

    #1326623

    Rue Nel
    Moderator

    Hello There,

    Thanks for updating. Sorry for the confusion. It appears that there is a Cross policy issue in your site. To resolve it, please check it here: https://community.theme.co/kb/solutions-to-potential-setup-issues-font-awesome/

    If nothing else works, would you mind providing us the url of your site with login credentials so we can take a closer look and fix the issue? This is to ensure that we can provide you with a tailored answer to your situation. Once you have provided us with your URL, we will be happy to assist you with everything.

    To do this, you can make a post with the following info:
    – Link to your site

    – WordPress Admin username / password
    – FTP Hostname
    – FTP Username
    – FTP Password

    Don’t forget to select Set as private reply. This ensures your information is only visible to our staff.

    Thank you.

    #1326920

    kludrik
    Participant
    This reply has been marked as private.
    #1326985

    Rad
    Moderator

    Hi there,

    This one is different, the problem here is your URL configuration. You can’t just load your site in http://allersinvest.no and pull the resources from http://46.226.13.187/~allersinvest. The migration is not just moving from one host to another, it’s also migration between BASE URL to another BASE URL which is the http://allersinvest.no. This isn’t fixable just by .htaccess file, even if you succeed, I can assure you that there will be more issues will come related to URL.

    That includes session sharing issue, cookie sharing issue, CORS issue, HTTPS issue (if you’re planning to secure your site), and more.

    Hence, as early as possible, you need to decide and choose your permanent BASE URL. Which is the http://allersinvest.no/

    The problem in http://allersinvest.no/ is because it’s load resources from here http://46.226.13.187/~allersinvest and it triggers CORS issue.

    1. Backup your site first
    2. Make sure both of your Site Address and WordPress Address the same as http://allersinvest.no/
    3. Install Better Search Replace plugin, then select all tables and replace all instances of http://46.226.13.187/~allersinvest/ with http://allersinvest.no/
    4. Flush your permalinks by saving it at Admin > Settings > Permalinks, this is to generate the compatible copy of .htaccess file.

    You’ll get the same issue with other themes since it’s your URL configuration’s fault.

    Thanks!

    • This reply was modified 6 days, 8 hours ago by  Rad.
    • This reply was modified 6 days, 8 hours ago by  Rad.
    Attachments:
    You must be logged in to view attached files.

Join the conversation

Register or login to your account to reply.

Purchase for access

Buy a copy of X for access to our member center.

Buy